July, 2026
Incident Updates
Monday, July 6th
No Incidents
Tuesday, July 7th
No Incidents
Wednesday, July 8th
RESOLVED
GPT-OSS DOWN
RESOLVED
GPT-OSS DOWN
RESOLVED
GPT-OSS DOWN
Thursday, July 9th
No Incidents
Friday, July 10th
No Incidents
Saturday, July 11th
RESOLVED
GPT-OSS DOWN
Sunday, July 12th
No Incidents
Monday, July 13th
No Incidents
Tuesday, July 14th
No Incidents
Wednesday, July 15th
No Incidents
Thursday, July 16th
RESOLVED
GPT-OSS DOWN
RESOLVED
Maverick DOWN
RESOLVED
Maverick DOWN
Friday, July 17th
No Incidents
Saturday, July 18th
No Incidents
Sunday, July 19th
No Incidents
Monday, July 20th
RESOLVED
GPT-OSS DOWN
Maintenance Completed
relaxAI Scheduled Maintenance
RESOLVED
Kimi-K2.5 DOWN
RESOLVED
Maverick DOWN
RESOLVED
GPT-OSS DOWN
Tuesday, July 21st
RESOLVED
Maverick DOWN
RESOLVED
Kimi-K2.5 DOWN
Wednesday, July 22nd
No Incidents
Thursday, July 23rd
No Incidents
Saturday, July 25th
No Incidents
Sunday, July 26th
No Incidents
Monday, July 27th
RESOLVED
GPT-OSS DOWN
RESOLVED
GPT-OSS DOWN
RESOLVED
GPT-OSS DOWN
RESOLVED
GPT-OSS DOWN
RESOLVED
GPT-OSS DOWN
Tuesday, July 28th
No Incidents
Wednesday, July 29th
No Incidents