August, 2026
Incident Updates
Monday, August 3rd
No Incidents
Tuesday, August 4th
No Incidents
Wednesday, August 5th
RESOLVED
Maverick DOWN
Thursday, August 6th
No Incidents
Friday, August 7th
No Incidents
Saturday, August 8th
No Incidents
Sunday, August 9th
No Incidents
Monday, August 10th
RESOLVED
Dashboard DOWN
RESOLVED
API DOWN
RESOLVED
Kimi-K2.5 DOWN
RESOLVED
GPT-OSS DOWN
RESOLVED
Maverick DOWN
RESOLVED
Homepage DOWN
RESOLVED
Homepage DOWN
Tuesday, August 11th
No Incidents
Wednesday, August 12th
No Incidents
Sunday, August 16th
No Incidents
Monday, August 17th
No Incidents
Tuesday, August 18th
Maintenance Completed
Scheduled Maintenance on DeepSeek V4 Pro
Wednesday, August 19th
No Incidents
Thursday, August 20th
RESOLVED
Kimi-K2.5 DOWN
RESOLVED
Maverick DOWN
RESOLVED
GPT-OSS DOWN
Friday, August 21st
No Incidents
Saturday, August 22nd
No Incidents